Ugraded to LO in mint linux 17.2 - Now canngot change font color

Function to change font color is now “off” or “broken” in Writer.
Tried using Format/Character/Font Effects and Icon in tool bar.

Have used this for years.

Is this a new “feature” and how to do I get the old functionality back?

It works fine on my Linux-Mint Mate 17.2 with LO… both with Format… and Icon. You could try resetting the colour options TOOLS > OPTIONS > COLOURS > RESET. Failing that, you could try if there is a profile problem on your system, rename the ./config/Libreoffice file and see whether this cures the problem. If not rename the file back again… Sorry not to give a definitive answer but hope it helps a little… Peter