Unable to access USB

I have installed the linux version of LibreOffice on my Chromebook (all ok)
I Open LibreOffice Calc (all ok)
I plug in a usb with Calc file on it.
System recognises usb. I can list files on usb from ‘My files’
When in LibreOffice Calc I go to File open

The problem is that the usb is not listed as location so I cannot see file on the usb.
If I copy the file to the ‘My files’ I can see the file and open it.

I have Enabled ‘Crostini Usb Allow Unsupported’

Any ideas?


this could be a way to find the system path of the mounted usb device.

  1. Boot you ChromeOs into devmode (ref. MrChromebox.tech)
  2. Open a ChromeShell by presseing Ctrl + Alt + T
  3. Type ‘shell’ then press Enter to access a version of Bash
  4. Type ‘mount’ then press Enter, this should list all mounted system directories.

The output might look a bit verbose, but you can focus on the part after on


/dev/sda1 on /home type xfs (rw,relatime,attr2,inode64,noquota)

/home is the so called mountpoint of the device sda1

One of the listed mountpoints, should be the path you have to use with LibreOffice to access the files on your usb stick.

Befor i forget,
To Leave the bash shell,
Type ‘Exit’, then press Enter,
and to Leave the ChromeShell do the same again.

Here is a Screenshot from a ChromiumOS Version 83.13020
that shows that usb storage devices are mounted under /media/removables when one is logged in as the guest user.

Hope that helps.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

Tried this but still no joy

What did not work? Did you get the shell command to work?

I entered Ctrl + Alt + T then type shell
It returned ERROR unknown command shell

I dont want to go into developer mode because it will power wash the system

Entering Developer Mode requires you to first boot into Recovery Mode. For Chromebooks, this means pressing [ESC+Refresh+Power]; On Chromeboxes, there is usually a physical recovery button (often a small hole above the SD card reader) which must be depressed when powering on. Once at the recovery screen, press [CTRL+D] to enable developer mode, then confirm when prompted. As a security measure, transitioning to/from Developer Mode will wipe out all ChromeOS user data, essentially powerwashing (resetting) the device.

If that is not an option, i guess you could manually look for the mounted devices … e.g. via LO “Open File …” dialog.

i would take a look at and in the following places in the filesystem:


but it could also be that the usb devices get mounted to another place for example your user home directory.

Looked all through the file system. Cant see any reference to usb

i’ll try to get a chromebook os running on a vm instance and come back to you when i know a bit more about the os. might take a little time.

Thanks for all your help so far. I really appreciate it.
I have the latest Ver 7 of LO insttalled

With the CloudReady ChromeOS OVA
i could do the following

  1. log in on as the guest user,
  2. pressing CTRL+ALT+T
  3. Type shell , then Enter
  4. Type mount , then Enter

You can check if your guest account can enter the into the shell env. too.

i am still working on passing a usb device into the vm to see where it will get mounted.
I’ll report back, wenn i know more.

[Update] I got it to work,
The usb storage device was mounted under


So i would suggest you take a look there after plugg the usbstick in.

If you say that it’s there, i’ll update my answer.

If it is not there, i would need more information about the chromeos version you are using, if you want further help.

I tried guest user but still ERRROR unknown command
I can see a directory /media but there is no sub directory /removable
The chromeversion is Version 84.0.4147.136 (Official Build) (64-bit)

Just to let you know, i am still looking into this.
I just got a Chromium Version 83.13020 running
I’ll report back with my findings soon.

[Update] It seems i get the same result as with the CloudReady Image.
Usb storage devices as guest are added under


I’ll updated my answer with a screenshot that shows that the fileapp and the mount command both show show the same results.

Seems like google’s ChromeOS , differns a bit more from its OpenSource Part ChromiumOS .
Since i do not own a ChromeOS enabled device, i am at my wits end. Mabye somebody with access to such a device comes along and can help you out more.

This Question doesn’t seem to be LO related much anymore.
Maybe you would get a quicket answer by posting your question on another techboard/forum aswell.
Your chances here might be slim.