uninstall 3.5.3 asking for 3.5.1

I have downloaded 3.5.4 multi.msi to my W7 desktop. I have tried to uninstall version 3.5.3 of LibO using windows uninstall in Programs and Features, but it will not uninstall. It is asking for the source 3.5.1 (???). Windows CP shows the installed version as, but I installed from the downloaded multi.msi for 3.5.3 (in WE it shows as 3.5.3).

LibO 3.5.4 will not upgrade either. It is asking for 3.5.1 also.

I have screen shots if that will help. I will send them if it is allowed.

I have tried using command prompt to try to install 3.5.4 in admin mode but it is not working for me. This is what I typed…
msiexec /i LibO_3.5.4_Win_x86_install_multi.msi
It did not work.
I need a full set of instructions if this is the only way to get this to work. Can anyone help me.

I have already checked task manager and there are no instances of soffice or quickstart running. Why is the 3.5.4 install asking for 3.5.1 install package? I can send screen shots … is it allowed?

If uninstalling LO isn’t working for you, please follow the uninstall directions described by @Pedro1 on this question. It seems like the uninstallation process gets hung up with running processes.

If you’re still having problems, let us know :slight_smile:

Thank you for your response. I followed the suggestion in your post however there were no instances of soffice running or quickstart running in the task manager. The problem I have seems to be quite different.
Why is the installer asking for the LibO_3.5.1 installation package ? May I send my screen shots?

Sure, feel free to post a screenshot on this question. I just ‘followed’ this question, so I’ll get an email whenever you upload a screenshot or post an update.