Uninstalled LibreOffice, then reinstalled. Working fine. Why are my .doc, .docx and .txt files 'red' in saved folder?

I’m using Libreoffice 6.0 on Linux Mint 18.3. Only files saved in Libre Writer have this issue.


You really need to provide more information. What OS are you using, in particular? Are icons for other file types as expected? Is that Mint? These icons are usually handled at the system level. So – more info, please, or we won’t be able to help! (See also this Meta Q&A for more guidance on using this site.) Thanks.

I don’t use anything but Writer in Libreoffice. I was trying to use Writer to edit a book for a friend and turned on ‘Track Changes’ and ‘Record’. Maybe that is what caused it. Turned off Track and Record, but files are still red.

There’s an old Q&A on Unix.Stackexchange about LibO icons under Mint, but I don’t know if it’s relevant. What kind of icon do you expect? I wonder if there’s a mime-type issue? Do you know how Mint assigns icons? What “theme” are you using for your desktop?

What is your desktop manager? They have very different behaviour and features icon-wise: KDE, Gnome, MATE, Xfce, LXDE, OLPC, …?

@madred - Rather than simply editing the title to say “Solved” – please answer your question to say how it was solved. That’s what will make this Q&A worthwhile for others. Thanks.