Upon export to PDF, don't launch GIMP

Each time I export a writer document to PDF, GIMP is started. How to change this unintended configuration?

I am using libreoffice from Debian, version 1:7.0.4-4.

There’s an option to View PDF after export on the General tab of the PDF dialog window. Un-tick it.

1 Like

Thank you. This solves my problem. I didn’t see the tick box because I was using the icon “Export to PDF directly”.

You have GIMP as your default pdf viewer?