Use libreoffice with /home on glusterfs

I’m trying to use libreoffice on a nfs mounted glusterfs /home but everytime I open LO it complains, here the full text of the messagebox. I tried with a local user with unmounted /home and it works perfectly.
How can I debug this behaviour?

I then opened libreoffice under the local user, copied everything from ~/.config/libreoffice to the /home of the remote user and it works

I don’t have a fix but I too ran into the same issue – 2 different user accounts on same machine and even tried deleting my ~/.config/libreoffice folder. It claims permission issues but it does create some new files there. Hopefully it can be addressed soon as its been almost 3 years since the question was asked.

Similar symptoms started recently (early 2018) on Ubuntu 17.10 when user home directory was in /m/home instead of /home. Worked around by bind mounting home dirs into /home. Suspect AppArmor configuration to blame, anyway it’s a permissions problem on the config directory, but not file system permissions.