Used to use Open Office typing recipes I used to type fractions such as 2 1/2 cups or 8 3/4 oz the fraction used to reduce to smaller size automaticly how do I get that done using LibreOffice

How do I get LibreOffice Writer to type fractions smaller such as 2 1/2 oz or 8 3/4 cups when I type recipes the 1/2 or 3/4 and other fractions standout better or an other distinct format , that way and make recipes easier to read
Used to use Open Office which did it automatically

Hello @bakerjohn,

Please check if the menu "Tools : AutoCorrect : While Typing" is checked.

(The replacement doesn’t apply a smaller size basically. There are a few special single characters having assigned glyphs which contain numerator, denominator, and a slash-like fraction bar at once. A survey of these unicode characters you find here. Please ignore the ad.)

Concerning 1/2, 1/4, and 3/4 there should be the respective default settings in LibO under >‘Tools’ > ‘AutoCorrect Options’ > tab ‘Replace’. In the same dialog, tab ‘Options’ you need to enable the replacement additionally.

A short test seemed to show that the tool may be broken for ‘Calc’ in V 5.4.1. It works in ‘Writer’ for me, however under the same version.

(Always tell your OS, OS version, LibO version, please. This in specific if your question is concerning keybord action. The keyboard layout may then also be of meaning.)

(Just bumping:) The OQ posted additional information. I cannot test with Linux Mint / LibO 5.1.6…

OS operating with Linux Mint Xfce , LibO
Checked the settings under the “Tools” “Auto Correct” is checked as I basically only use L.O. “Writer " for this I’ve been unable to get it to work automatically like I was used to with O.O.
The only way I’ve found so far which is time consuming long way around is under “Insert” special Characters” they are there the way they should type out. as I said the long way around
Have not yet but am thinking of going back to O.O.

help any one.pls.

I found on my Linux-Mint system with 5.3 , 5.4 and 6.0 that
½ ¼ ¾ works by just typing 1 / 2 etc. without spaces.
To get the x / 3 and x /8 I needed to put in the AUTOCORRECT OPTIONS using colons.
1/8 ⅛ 3/8 ⅜ 2/3 ⅔ for example : 1 / 8 : or : 2 / 3 : without the spaces.

If want to enter any fraction not supported by AUTOCORRECT I use styles adding a character version of the font I am using and define them as Subscript and Superscript. For example if I need 15/16 or 2345/8906.
Frustrating copy / paste loses this subtlety so I cannot show my example, but I can turn Sub/Superscript on and off with a double mouse click.

Bringing up a side panel (F11) and selecting STYLES AND FORMATTING then CHARACTER STYLES, right click on NUMBERING SYMBOLS and NEW, all things are possible.

Since version 5.3 LibO offers good OpenType support. There are several fonts that comes with the “frac” table: that table makes it possible to write arbitrary fractions. For example, with Libertinus Serif you can use as font name

Libertinus Serif:frac

to obtain

Note: the default fonts used by LibO do not offer that (or any) OpenType table.