ver 5.0 will not print

Since upgrading to libreoffice 5.0 I can not print. The document gets sent to the printer and the paper feeds through the printer and sounds like it is printing but nothing appears on the paper.

Using Linux Mint 17.3 Cinnamon
Epson Workforce 615
Note. I have been using Libreoffice since version 3.x and never had any problems. It was only after I upgraded from ver 4.x to the current 5.0

I have tried everything I can think of. Advice, appreciated.

Two days and no bites so I will try something else. I did try removing my printer and then reinstalling it but that didn’t help either.

Might just remove Libreoffice 5.0 and install an older version. Meanwhile I print to PDF and then Print the PDF file and all’s well.

It could just be me, stranger things have happened.

First off, saying 5.0 means you’ve tried to use an ancient version, the first release of LO 5. There’s no point in that. Since you’re on Linux Mint which equals Ubuntu, uninstall LO just in case and use as your source.