ver 6.4 cannot remove borders

Using LO Writer on a document created with some version of MS OFFICE. There are what appear to be bottom borders that I want to get rid of. I’ve tried various methods founnd in “” site… to no avail. Any help appreciated.
Tony Bean
I very much appreciate the offered replies… but, I’m sorry to say nothing has worked. Here is more information that I hope helps.

  1. If I select the text (from the .odf file) which includes the offending bold line (black, from margin to margin), then “copy” it and attempt to “paste” it into this response message, all I get is the adjoining text… no line at all.
  2. One of the replies I got suggest I save the file as an .ODT file. When I do a “save as”, there is not “.ODT” option.
  3. If I place the cursor just to the right ot the line, then try to delete, the cursor immediately jumps just to the left of the line and deletes the character(s) just before the line. It seems impossible to actually select the line itself, and I cannot delete it from the left or from the right.

Thanks again for assisting me.
Again, I do not know the version of MS OFFICE that was used to create the text, When I received the original file, it was in .DOCX format.

(Slightly edited by @Lupp for better readability.)

What kind of border?
The page style can contain a border line. If it’s this type, insertion of a new page (without changing the style) will create a page showing the border.
The bottom paragraph can have a border. If it’s this kind, a new paragraph appended will also show the border.
A Footer or its paragraph may create a border (at its bottom or its top or both.)
What else? Why borders (plural)?
Please describe you problem to more detail, and check also if the issue remains unchanged if you save the document to .odt and reload it.

@w1svu wrote: document created with some version of MS OFFICE

In some (rare) cases I had similar problems with form documents (from England :wink: ). The only solution I found was to cheat (white rectangle covered “border”) or to create an entirely new ODT file.

OT: The compatibilty of LO with some MS Word forms (in my case: school report) is not given and produces irregular results. For that reason (and only for that!) I have installed an older Word version for little money to manage that…

For better advice upload an anonymized sample file! Somebody has upvoted you so you could do that easily.

I had a look at the OpenOffice forum and there was a similar question, Cannot Remove Borders (View topic) • Apache OpenOffice Community Forum . In that case it was the header giving problems with a border. Using that sample file I found that turning the Header on and then turning it off removed the rogue border, not just on the the page that seemed to be giving the problem but also in two sections when the same operation was done.

Try clicking on Format > Page Style, click on the footer tab and tick the box labelled Footer on, click Apply. Then untick the box, click Apply, OK the warning about losing anything in the footer and hopefully the border will disappear.

The issue is still very unclear. Please consider the advice by @Grantler to upload an example.
To do so, edit your question again and use the tool whose icon looks like a paperclip.