Version 5.1.0 winx86 has no menu bar

Fresh install of windows 7 pro 64bit. All drivers up to date. All windows updates installed. Only Adobe reader and MS security essentials installed.

Installed latest version of LibreOffice from website and there is no menu bar at the top. If I press <CTRL/t> for Tools menu if opens. I go to options but can’t make any changes.

Any ideas?

More info: Dell e6400 laptop (i5, 4gb, nvidia graphics).

I found the solution. You have to uncheck “use opengl for all rendering” under tools->options->view. This was not easy to do as the mouse wasn’t working in the menu. I noticed the option heading changed in the options title bar when I pressed the down arrow key, so I was able to get to view by using the arrow keys. However when I pressed the option menu disappeared. Doing ctrl/t again brought up the tools menu->options and miraculously it was on the view options where (again miraculously) the mouse was working and I was able to uncheck the opengl setting. So basically just keep faffing around in the tools->options menu until you can get into view to uncheck the “use opengl for all rendering” box. Now excuse me, I have a document to create.

Thanks! This helped. I had the same problem also on a Dell Machine (XPS 15 9550), so I imagine some incompability with Dell System software. Would be useful if LibreOffice Team took a look at it.