vertical line next to text

A vertical line has appeared next to the text in .odt docs and I can’t seem to remove it. It comes up with delete and typing normally.

Edit -> Track Changes -> Record activated (inadvertently typed CTRL+SHIFT+C)? If yes - Right click - > Accept Change (or Edit -> Track Changes -> Accept All) and disable using CTRL+SHIFT+C.

I found it with the help of another user.

Just go to
File/Properties/Security/Record Changes
Unselect Record changes and OK it, that simple.

Just to mention: This is the same as the comment above. Just another place. Toggling on one path, toggles the other as well.