Vertical Scroll bar doesn't work, can't select cells calc

I’m not able to use the vertical scroll bar via the mouse in calc
I can click on a cell and I can see the formula and the numbers/letters highlight, but the actual cell does not highlight. Then when I click a few times in the cell, the cursor blinks very, very fast.

The other odd part is, if I manually scroll down 20-30 rows down it all works correctly, then when I scroll back to the top as soon as I get to the top couple of rows, I lose the cursor etc…

(I checked the use profile with safe mode the issue persist.) If I open a blank calc file it doesn’t happen. I opened another calc file and it didn’t happen.


I’m using Ubuntu 19.10

I disables macros, while in safe mode, no change in behavior. I’ve used two computers, same ubuntu, same issue. I checked the openGL, disabled. Reinstalled LO, no change.

Any other suggestions on this? I can’t really use LO Calc right now.

If it is activated, try to disable OpenGL in LibreOffice -> Preferences -> LibreOffice -> View -> Category: Graphics Output -> Option: Use OpenGL for all rendering (just a hint, if that doesn’t help, please proviode you operaring system, its version and, if applicable(Linux), windows manager (KDE, GNOME, XFCE, …)

I’m not sure where you are pointing me to, but I don’t have those options. I was able to see Tools ▸ Options ▸ LibreOffice ▸ View and on the top right I see two options (Graphics output: use hardware acceleration, use anti-aliasing).
I’m on Ubuntu 19.10 and LO

Anyone have any input or help?

I’m going to post the same/similar question to stack overflow

Your problem sounds similar to Scroll bars missing

Visually, I have both scroll bars. FWIW, I was able to install and change the shell theme for ubuntu and the problem persisted.

Do I need to file a bug report?

I removed LO and installed 6.2.8 and that did not have the error. In that process, ending up corrupting the install and finally got it fixed. I then removed that version oLO and ended up upgrading to and now the error is gone. Not sure what fixed it but the many, many purges of LO files and upgrading must have resolved the issue.