View White Space option missing - Writer

Recently my view of pages in Writer changed. It used to show clearly the text boundaries (page margins) and page size. Now it shows the body text, footers, etc. as one continuous stream, I can View > Text Boundaries, which puts little brackets in the corners of the body text area. I can also toggle Formatting Marks which changes those brackets to a thin line around the body text area (but also displays the distracting formatting marks :(.

In any of these these views, there is not line indicating the page size. Headers and footers display above or below the thin line around the body text area, but there is no clue where the edges of the paper are, so it is hard to visualize where the headers and footers will appear on a printed page.

I can use Print Preview, which does show the edges of the paper, but 1) I can’t edit text in this view and 2) it doesn’t show the body text area.

I see lots of suggestions about these issues that say to use View > Show/Hide Whitespace. But my View menu doesn’t have any Whitespace listed. I was able to add the Show/Hide Whitespace icon to my toolbar, but toggling it has no effect.

I am using Libre Writer (x86_64) on Windows 10 Pro.

Any suggestions?

It was Update Tuesday yesterday for Windows. Check for further updates and then Restart Windows (not turn off) and see if issue has gone away.

You can modify what Formatting Marks show in Tools > Options > LibreOffice Writer > Formatting Marks but they are very useful to know what is where and, being a light blue colour are not particularly intrusive. I have them on all the time until I have completed the document but want to check how it would look.

Provide a screenshot. Currently it sounds as if you don’t see the page edges - either because your colors are set in some way (maybe even related to the OS color theme), or maybe you use some unspecified view mode…

For some details, it seems that menu View - Web (instead of Normal) is active; but for others details it doesn’t.

View Formatting Marks shows text body border better. But still, no indication where the page (piece of paper) starts/ends so hard to visualize how headers and footers will look. (Print preview shows that nicely, but it would be nice if the normal view would show that too.
My Windows and Libre are both up-to-date.
Screenshot attached (when I figure out how to attach)

It seems that you need to adjust the brightness or contrast (black level, whatever it is called) in your monitor.
Your screenshot shows clearly (to me) a gray space between the white pages.

I have retouched your screenshot:

You also can add a document background color (other than the white default).
EDIT: Better workaround, choose a color for Application background (other than the automatic Gray).

1 Like

Further to @LeroyG comment, there is a calibration wizard in Windows 10 which should give good results, see this third party link How to calibrate your monitor in Windows 10 | Laptop Mag

1 Like

Leroy & Earnest: That did the trick. Thanks!

1 Like