Watermark in a text document - 'Help' doesn't work

I want to add a ‘DRAFT’ watermark to a text document created in LO Inbuilt Help says ‘Choose Format - Page’ then go to the Background tab. Doh! There is no such tab! What am I missing?

You can use: Format -> Page -> Area -> Fill: Bitmap -> Import Graphic instead.

I have now discovered that I am not dreaming - others have commented on the absence of the ‘Background’ tab, which is presumably a problem with updating the Help files.
One workaround is to open Fontwork (you may need to select View – Toolbars – Fontwork). Then select a suitable insert which you can edit, move and resize – you will also have to fiddle with the transparency, but this is all quick and simple.
This works, but I am not sure if it is a complete or very efficient answer.

Slightly more of a problem is the ‘out of date-ness’ of the Help! But this is a fairly small criticism when set against the tremendous product that is Libre Office. (Though, as we all know, MS Office never has anything wrong with it at all).

Check your printer settings! Open your printer dialogue box and check properties. Mine is under the “page layout” tab. I have an Epson XP310. You can then save it as a template that way.

The required tab is named Area. There you may setup the underlying image.

Watermarks, which I use quite frequently in several different iterations, are completely and totally honked up in newer versions of LibreOffice. Not sure why this happened, but it would surely be nice if it were fixed.

Which older version works for you?