Weird behavior when selecting words on Libre Office Writer


As shown above, this happens very often on my machine,
Specially when using third parties documents, such as Microsoft Word and Google Docs.
I’m using the version, running on Windows 10, Doc format: .docx.
Also the program is running on a secondary monitor, scale it down to half screen.

Anyone knows why this happens?

Thank you!

Version: (x64) / LibreOffice Community
Build ID: 0e133318fcee89abacd6a7d077e292f1145735c3
CPU threads: 24; OS: Windows 10.0 Build 19043; UI render: Skia/Vulkan; VCL: win
Locale: pt-BR (pt_BR); UI: pt-BR
Calc: CL

This is how I would test, step by step:

Well-intentioned advice:

It could be a compatibility problem between DOCX and ODT.


Recommendation for clean working with LibreOffice when different Office programs are used.
Always create and save your files in LibreOffice and save them in ODF format (ODT, ODS, etc.).
Always keep these files as their source.
If you need other formats for distribution to partners, you can open an ODF file and save and distribute another format with ″ Save as… ″.
This way, you always have working files available in your system environment.


Edit different file formats in LibreOffice


Please report the behavior as a bug in Bugzilla .

See also:

How to Report Bugs in LibreOffice Please announce the link from the bug here.
To do this, edit your initial question. Thank you.

I think the issue might be with Skia on the secondary monitor card. You could try click on Tools > Options > LibreOffice > View and untick Use Skia for all rendering

Does LO run OK on the main monitor? If it does, then run LO on the main monitor and not turn off Skia.

1 Like