Weird icon and how to get rid of it in LibreOffice Writer

Hey everyone,

I’m going to repost what I wrote on the official LibreOffice Reddit, as others have been looking into it but can’t find a solution to this or what it is. Thank you!

"This one thing is driving me bonkers and I’m not sure what it is. I’ve tried googling it and all I can find are questions about something that looks similar but it’s always in spread sheet / Excel, which is NOT what I’m using. I’m just doing the basic LibreOffice writer:

In the program, I noticed that when I make text frames with borders (and add text, etc), sometimes a little red arrow head will appear, along with a little red line underneath it. I noticed I can put images and objects to cover it, but have no clue why it’s there. I thought it might have something to do with the text frame being too small or large (not sure why that would matter, none of my text is being hidden)."

Also here is a Imgur link to an actual picture of it: Imgur: The magic of the Internet

What happens when you click on it??

Hi Ve3oat, I can’t actually click on it. I think it’s basically stuck onto the text frame. So if I double click where it is, it just comes up with the text frame options.

Link to image shows only a black picture!

That red arrowhead means “more content”, as you suspected. It is just an indicator, and will not appear on print or PDF export, so I guess the cover up is not necessary.

I think it is meant to indicate that parts of your content is hidden, but it only appears on my frames when content is partially hidden (clipping the edges of content because it hits the frame border). When that clipped content is pushed entirely out of the screen (by inserting “nonprinting characters” like spaces or empty paragraphs), the arrowhead disappears again. Does not make sense to me.

To avoid clipping (often only visible on printout), you may need to adjust the frame’s size or internal spacing.

Thank you so much! you are the first person on here or Reddit to figure that out. Great info!

Please, if the answer solves the question click :heavy_check_mark:.