What am I misunderstanding about removing comment timestamps?

This was apparantly a patch that was added, and talked about in the bullet points below.

I have done what it says:

“Options → LibreOffice → Security → Security Options and Warnings → Options… → Security Options → Remove personal information on saving”

But it doesnt work. every comment I make still has a time stamp. When I save the comment still has it’s time stamp. Every new comment makes a timestamp


In that case you must add to the bug report or create a new one. How to Report Bugs in LibreOffice - The Document Foundation Wiki

You have mentioned the related links, but somehow failed to provide the version info of the program you use. :wink:

Also asked here: https://old.reddit.com/r/libreoffice/comments/u0t2ug/does_anyone_know_how_i_could_remove_the_timestamp/.

So apparently it is working as intended – both the option you mentioned as well as File → Properties → Security → Record Changes, etc.

It’s just that for some reason the timestamp is temporarily displayed when you make the comment; but I’m sure if you reload the file (or otherwise just convert it to a flat-XML odg (.fodg)) you’ll see that all the dc:datess have been set to 1970-01-01 00:00:00.