What cursor setting can stop this from happening?

I really enjoy using Libre Office Writer, but this ‘oddity’, is bothersome. When I placed a text item, such as a book title by the author who wrote it, a text balloon pops out from the cursor when it’s above the text I pasted or wrote, telling me data I really don’t need. It’ll say 'FORMATTED, the name of the Author listed, the date it was entered in the file I put it in, and the time I did it, using the 24 hour time method. I don’t need this info, I don’t want this info, and this info is a major distraction for me to do more work on that page. It is distracting, and interferes with a smooth course of action you’re trying to achieve. I think there must be a setting to turn this response off, but I can’t seem to find it. Does anyone know what I am asking about, and how to turn it OFF? Thank you.

Try whether CTRL+SHIFT+C and Edit -> Track Changes -> Accept all disables that.

I tried the CTRL+SHIFT+C first, but it didn’t help at all. But the Edit>Track Changes>Accept all, WORKED. No more of that pestering info all the time. I’d NEVER would of tried that, but I guess it just shows I can use stuff, but not understand what makes it work. But that worked and my trouble, was stopped. Thank you for that TIP, I appreciate it.


CTRL+SHIFT+C did help, since it toggles Edit -> Track Changes -> Record to off. Otherwise the second action would affect existing changes only but not new changes of your document. Both actions are required to

  • eliminate existing tracks of changes (Edit -> Track Changes -> Accept all)
  • avoid future tracking of changes (CTRL+SHIFT+C)