When I want to open files in LibreOffice 5.2 its not responding.

I could not able to open files using LibreOffice 5.2

But I do able to open LibreOffice blank page.

Its sure that those files are not corrupted, as I could able to open same in other PC where LibreOffice is installed.

I tried to uninstall and install.
I had removed files/directories shown in Path after uninstalling.

Right now, I could not able to open any Documents. Any help will be useful to me.

I anyone wish to view specific log files, please let me know.

Please try resetting the user profile, sometimes solves strange issues.
Usually it’s enough renaming/deleting the file “user/registrymodifications.xcu”, it affects all the options in Menu/Tools/Options, and the files “user/basic/dialog.xlc” and “scrip.xlc” are overwritten, additionally custom colors in “user/config/standard.soc” are lost.

Thanks for your reply.
I tried to rename. But the problem still persists.
I also noticed that, similar problem is happening with even OpenOffice. Now I have no other open source option to see ODS files :frowning:

Could you please help me to figure out the reason?

Test disabling OpenGL in Menu/Tools/Options/LibreOffice/View