When resetting page numbering, header always goes to right page.

Whenever I follow the procedure to perform a page numbering reset, the header always goes to the right page. Even if it was left page before. I have thought about this and realized that it’s probably for printing a hardcopy since you don’t want the contents on the back of the cover or title page. With that being said, this document is for online publication in PDF format so no “Page left intentionally blank” is needed here.

So, my question is how do I turn this off? I don’t want my page numbering resets to always be on the right page.

EDIT: I tried a different method using a manual break and forcing the page number to reset to 1 with the Left Page style. LibreOffice threw the following error: “Page numbers cannot be applied to the current page. Even numbers can be used on left pages, odd numbers on right pages.”

So this restriction appears to be hard coded, and that makes the restriction a bug since I now have to insert blank pages into the document that is going to be published as PDF and not printed.


I reported it as a bug, and the behavior has been confirmed. That bug can be found here:

Bug 137035

If you want the file, I uploaded a test file to the bug tracker…but you can download it here too.


Page numbers are traditionally put into header or footer. Header and footer are private attribute of page styles.

Page styles may be specialised to be effective only as left or right pages.

You must then check the definition of your page styles, Page tab and see if Page layout drop-down menu is set to Right & left or some other value.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

It says Right and left. So what now?

Reduce your file to a 1-3 page sample with the issue. In case text is confidential, replace it with “lorem ipsum” (but take care the issue is still present) and attach it your question through an edit (files can’t be attached to a comment).

I wouldn’t worry about it, the inserted even page can be skipped in your export. You’ve reset the page numbering so it won’t affect your pdf at all. Just make sure in the Export As PDF dialog that you untick the box that says Export automatically inserted blank pages. Cheers, Al