White Edges When Presenting In Impress

Every time I run a presentation in Impress I always have this thin white edge running along the background.

This white edge is also there if export an image as JPEG or PNG (the only ones I’ve tried so far)

Here is a link to some examples (and it’s only noticeable in full-screen, so please view the image in full-screen)

One image is a 4:3 slide with a white background projected on a 16:9 screen.

The other image a 16:9 slide with a black background projected on a 16:9 screen.

I also know the issue is not my monitor, as I don’t see white edges on any other full-screen images. Only when using Impress to I see them.

So I’m wondering is there some sort of setting I’m missing to remove these white edges, or is this some sort of bug?

I’m using Windows 8.1 64-bit.

Just in case others may wonder, Tyruke is referring to a thin line on the right side of the screen.

I’ve seen that too, and was a bit annoyed. Then I notice that it doesn’t show up on the projector screen (for me). So, I’ve never bothered filing a report on this.

If you find this worthy of a bug report, please fill in this form: https://bugs.documentfoundation.org/enter_bug.cgi?product=LibreOffice

Some of the items may seem a bit technical to some. If that’s true for you, you can use this guided format: