White text on white background (all windows)

I can’t see any of the text in any LibreOffice windows because it all displays as white. I have tried reinstalling the app, but it doesn’t solve it. I can’t change any of the settings because I can’t see them!

Any ideas?

Version: (X86_64) / LibreOffice Community
Build ID: f5defcebd022c5bc36bbb79be232cb6926d8f674
CPU threads: 4; OS: Mac OS X 13.3.1; UI render: Skia/Metal; VCL: osx
Locale: en-GB (en_GB.UTF-8); UI: en-US
Calc: threaded

First steps to take before submitting a bug

Thanks but that doesn’t help me. I have already installed the latest version when I uninstalled Libre, downloaded the latest version and installed that yesterday. I downloaded version 7.6.1, though I can’t confirm that is what is installed, because the About window displays as white text on a white background.

I can’t change any of the settings that are suggested in the linked guidance because I can’t see them due to them being displayed as white text on a white background.

As per your screenshot, you can navigate with Alt, Tab and Arrow keys.
Help is the last item in the menu, so, Alt, Left arrow, Enter, Up arrow, Enter will open the About LibreOffice dialog.
There are two buttons: Close, and Version Information (the little one, in the middle right).
Copy from there, and edit your question to share. Thanks.

1 Like

That problem seems to be 154624 – macOS dark mode with Graphite accent colour makes selections unreadable (white on white)

1 Like

Yes it is, thank you so much, I can change the setting now and it works fine.
In case this is important for future bug reporting, the issue is slightly different for me than is described in that issue log (though I did only skim read it). It seems the issue they were working on was only found when accent or highlight colour was set to graphite, whereas for me it happens on any accent colour.

I had dark mode with multicolour accent selected. The issue also only happens if I select Light mode in LibreOffice (I have now changed it to “system”, which works fine).

To test this, I changed the accent to graphite and switched LibreOffice to Light again, and the same issue appeared. So I tried using accent colours purple and green, and the same thing.

So this is fine for me now, I can use it, but the issue is still there (and I can’t use Light mode without changing my system settings, of course).

Thanks again, very much appreciated.