White underlined characters when choosed by default (automatic)

In Libreoffice Impress on Linux Mint/MATE, when i use underlined word by default option (as you know it should be black) the line seems white, like this:

I didn’t same problem with Writer, or Calc, only with Impress.
I have to select the word go to options of underlining and change to Black from Automatic.
How can I fix this problem.
Thank you.