Why all text breaks and libreoffice crash when open Style dialog?

i have text documents that i attached here
when i press F11 all text breaks and also libreoffice crash it’s my page before open style/format dialog:
image description

and after this dialog open my page crashed:
image description

also when i open about dialog this happened again: (you can see my libreoffice version too):
image description

it’s my system details:
Linux Mint 15-64bit (Fork of Ubuntu)
Core i7 - 8Gig ram

$ uname -a

Linux mrg-samsung 3.8.0-19-generic #29-Ubuntu SMP Wed Apr 17 18:16:28 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

$ java -version

java version “1.7.0_45”
Java™ SE Runtime Environment (build 1.7.0_45-b18)
Java HotSpot™ 64-Bit Server VM (build 24.45-b08, mixed mode)

Maybe you say get last version 4.1 and i did it. it’s full of bug and it is interesting for me why a version doesn’t work libreoffice team release it . when i installed 4.1 and want to work with it , it closed with no error suppose i open each dialog it crashed and close and no error no clue even i ran it from terminal it was closing so i have to install 4.0.2 again but in this version my text break when i do anything
i think only 3.9 was stable

Hi minttux, have you tried resetting the user profile?, sometimes solves strange issues.


Hi thanks for your advice

But not worked

I have more questions than answers at the moment:

  • Where did that text come from? Did you copy/paste in that text from somewhere else?
  • Is this the only file that shows this behaviour? or does it happen with all your other files, too?
  • Are you using any templates? or is this just “default” styles being applied?
  • Are you sure that you have installed the correct version of LibO for your OS? (I use it on LInux Mint 13 LTS with no problems at all.)

Otherwise this just looks very strange, and I can’t reproduce what you are seeing. Is it possible you could make this file available for others to see how it behaves on their systems?