Why are my saved Office Writer docs saved as Microsoft Word docs?

I thought when I downloaded Libre Office it was to be my default app. I do not have Microsoft Word so I can not copy from those docs once they are saved as Word and I later go back to them after the computer has been shut down.

This is not the standard. LibreOffice saves files in ODF format (i.e. .odt extension for Writer) by default, but you can overwrite the default using Tools -> Options -> Load/Save -> General - Section: Default File Format and ODF Settings. Please check your settings there.

@Alex4589, what is the extension on your saved LO Writer files, .ODT or .DOC?

The extension on those docs is OpenDocument Text (.odt). It is when I open them that they are opened in Word

The reason why your documents are appearing as Word docs is not that they are Word docs. It is just that on your system (as is the case for most of the current Windows systems out there), Word is registered as the default handler app for those files. You can change that.

  • From the start menu (Windows icon) open settings (cogwheel icon, usually on left edge of the menu).
  • Select the Applications (or Apps) applet.
  • Click the link to select apps by file type (you may need to scroll down a little).
  • The list of filename extensions may take a while to build. When it shows up, scroll down to the .odt entry and click its app icon. Select LibreOffice.
  • You should do the same for the .ott entry, and probably all the other ODF class extensions (starting with od or ot).
  • As long as Word is not on your system, you should also register Word files with LibreOffice. Apply above procedure to doc, dot, docx, dotx and docm extensions.

@keme: please note the “I do not have Microsoft Word” from the question, which seems to complicate understanding of the matter (at least I am unsure what’s going on there; was Word removed, but its associations remain? is Word still there, but its license expired?.. - all confirming your explanation, but maybe there’s something else?)

please note the “I do not have Microsoft Word” from the question, …

Duly noted, not ignored, but this notwithstanding, when there is Microsoft magic at play, appropriate action may be required …

This time, @mikekaganski, you are (mostly) right again, even though your guesses are (most likely) not perfectly on target.

As far as I have deduced:

On Windows, by default MS Word is not installed, but there is some kind of “software hook” into the Word object in Microsoft Store, so you are automatically encouraged to buy it when you try to open a document which Word can handle. This hook seems to be registered as handler for a few common document types.

Sometimes Word is also installed as a “click-to-run” app. In this case it can be uninstalled from the Settings - Applicationa applet.

Either way, the outlined procedure is the best way I have found to resolve the issue. Selecting custom options when installing LibreOffice will usually “lift the hook”, as it were, but not always.

I had the same problem. I purchased a Dell XPS running Windows 10 a few days ago and ported over all my Libre Office documents from a Linux/Manjaro setup. Everything was working fine, the files were all showing up as ODT extensions and opening with Libre Office. Then this morning, the files icons all started showing up as Microsoft Word and every file that I opened up opened into Word. The steps I took to fix it are pretty much what’s described above, but a little different. I don’t use Word at all, so the solution I’m giving here basically takes Word out of the picture. If you are using both Word and Libre Office, then you’ll likely want to not change all of the extensions.

  1. Click on the Window at the bottom left of the home screen and go to Settings [the cogwheel]
  2. Scroll down and click on Apps [Uninstall, defaults, optional features]
  3. Click on Default Apps
  4. Scroll past all the app names to the section with the Reset button and the heading Reset to the Microsoft recommended defaults [but don’t click either of those]
  5. Click on Set defaults by app
  6. Scroll down to Word. Click on it and then click Manage. [note: on my computer it’s listed under Word, not Microsoft Word]
  7. Click on the righthand side column for each extension and change it from Word to Libre Office. There are two extensions [.wiz and .wbk] that can’t be set to Libre Office, so just leave those as Word.
  8. Go back to the apps list with the back button [or repeat steps 1 - 5] and scroll to Libre Office. All of the default apps should already be set to Libre Office, so you probably won’t need to change anything, but just in case Microsoft has wormed its way in there, you can change those to Libre Office as well.
  9. Lastly, reboot the computer.