Why can't LO print table boundaries?

I wish the table boundaries would print. That way the elements in a table would be as clearly separated on paper as they are on screen. Why not allow this? Why not wysiwyg?

Please edit the question to indicate the width of the table border. Thanks.

Have you turned on the TABLE BORDERS?

TABLE > PROPERTIES > BORDERS. Then you can select the table style, width, colour, whether you want shadows. Otherwise you will just have the faint outlines to guide you in the placement of the information.

The LibO WRITER GUIDE Chapter 9 - Working with Tables is very helpful in the use of tables. As is the HELP > TABLES > DEFINING BORDERS. I guess the clue is knowing that it is the borders, not the boundaries that you need…Peter

Update 10 March
Have you tried increasing the width of the table border and change its colour? This will also check the border is actually enabled.

Update 11 March
On the same panel that controls the width and colour of the table there are a set of LINE ARRANGEMENTS to control whether you want borders and or lines in different configurations. SET OUTER BORDERS AND ALL INNER LINES gives all the lines you want…Peter

The boundaries show clearly on screen, however, I want them to also print, to delineate cells on paper. These are not the borders around the outside of the table, these are the lines delineating each cell. I want them to print, but I can’t figure out how, and the only documentation I can find says they don’t. Why not?

In order for the Borders to print they must be turned on. The borders will show on outline on the screen whether you have defined the borders or not but will only print if they have been defined.

In Calc Format>Page… on Tab Sheet check Grid. Then all the grid lines you see on screen are also printed.

I am using a table in Writer.