Why does libreoffice calc cuts my string? How can I stop it doing this?

image description
How can I stop it from doing this?

It is AutoCorrect making changes. You have some options depending on how permanent you want to make changes. Option 3 might be your preferred one if you have never used the shortcuts.

  1. Press Ctrl+Z immediately after the strikethrough is made
  2. At the very bottom of the Calc Window is the Text language box (it says what language you are using). Right-click it and select None, AutoCorrect will not work but nor will Spell Check
  3. In the menu click Tools > AutoCorrect Options > Options and untick Automatic *bold, /italic, -strikeout- and underline. OK

Cheers, Al