Why does LO make minor adjustments to table on its own?

Why is it that when I make adjustments to tables in Writer, they seem to change (albeit a small amount, but still) of their own accord?
For example when I set a column width to a round number, such as 5mm, after leaving the column and coming back to it I’ll find it set to 4.99mm, or sometimes to 4.98mm etc.
Ordinarily this doesn’t pose much of an issue, but I’m creating a table that requires precision at the moment, and am finding that the disparity between the adjustments I select and what actually appears is causing problems in the table.

Is this a feature that can be turned off? It’s rather irritating and unwanted.


Because of rounding errors when converting back and forth between 100ths of mm and twips. No way to avoid this at the moment.

Also, remember that you don’t set column individually. Whenever you change a width, other column widths are recomputed unless you check Adapt table width option in Columns tab. This recomputation may cause further rounding errors.

If you really need to set precisely your column widths, check this box first to limit interferences.