Why does Marathi spellcheck reset autotext entries & hangs LibreOffice when I try to access autotext option?

What’s going wrong with LO? Autotext entries set by me are not working at all, LO slows down & even hangs out whenever I try to access Autotext option. It happens only after adding GaMaBhaNa Marathi spellcheck extension.

I use Ubuntu 12.10 & LO 4. System locale is set to ENG (India) & LO’s Locale language set to Marathi (India).

Hi @VIRUVINAYG, Please avoid using all-caps in your title, as it looks like you’re SHOUTING. Thanks! :slight_smile:

Hi Viruvinayg,
sometimes reset the user profile solve strange issues.


If resetting the user profile doesn’t work for you, please file a bug report against the GaMaBhaNa Marathi spellcheck extension, and provide as much information as possible. The QA team will be happy to help you triage this issue in the bugtracker.


Disable autoCorrect via
Format - AutoCorrect - While typing
Tools - AutoCorrect - Options table - Use replacement table

This should reduce the memory consumption and allow auto text entries to perfrom.