why does pdf export create image file

I recently updated the version of fedora that I use, and a new Libre Office version was included in the update. Now when I try to export an odt file to pdf I get an error message about transparencies being exported as images. The average file size has gone from 2 mB to 15 - 20 mB which is not usable.

A search of this web site indicates that this was a problem in 2013 and 2015 and was resolved. What is the solution?

The version downloaded with Fedora 28 was Libre Office, build

Any assistance would be appreciated.

(I asked this question befoe but it doesn’t seem to have been posted. If I missed something, my apologies)

Try downloading and installing LibreOffice from the home page.

OK, tried that and it worked with several test files. In all cases the pdf is smaller than when I was using the Fedora 27 version of Libre Office.

It is stickier about transparency; how can I find out what needs to be corrected when this happens?

It could be due to this bug.