Why does this window pop up when I want to save or save as?

Desktop pic.odt
Pic will not come through, but when I try to Save or Save As, am taken to a window with this address:
I have to change Doucments to Desktop to save my file on the desktop. Why? This has only been happening since the last update. Why would they change my options? Before I has a path that was easy with no extra typing. Now I have to type in Desktop because that’s where I want to go. Writer gives me Documents! What’s up?

I am using Windows 10. Chrome for internet

You had already asked this question. I had answered you, but seems you have missed it?

Seems to be a duplicate of “Need to Save to Desktop instead of MyDocuments.” . Those answers are still valid

Sorry Mike. I did not completely follow what you told me to do. Did manage to save back to the desk top for now with copies in Documents. Because I am unfamiliar with certain navigational methods, I am not sure where all the icons are you spoke of.
But can save to Desktop by typing over the word Documents in the window that pops up. It is soooooo confusing. I need someone to sit down with for a couple of lessons–maybe using Google. Any suggestions on that?

In the menu click in the menu Tools > Options and click on General (Under LibreOffice). Under the heading “Open/Save dialogue boxes” untick the box next to “Use LibreOffice dialogue boxes”

Wow! Simple as a tiny click! Thank you Ernest.

And thank you Mike. Because I did not know what I was doing, I did not ask the question properly. Thank you again.