Why does Writer think I'm printing a Japanese Postcard?

I’m trying to print a 3x5 card. In the Page Format settings, I set Format to User, Width to 3", and Height to 5". Writer shows my text correctly centered on a 3x5 page while I’m editing. However, when I open the Print dialog, the mini-preview says says “(Japanese Postcard)” and shows my text in the top left corner of the page area. It also prints off-center, as if my whole page was being shoved in the corner of a slightly larger Japanese-postcard-size page. I definitely did not select the Japanese Postcard page format. Why in the world is Writer doing this?

LibreOffice, Ubuntu Linux 13.04 (saucy), Brother HL-5450DN

I just noticed that the Print dialog’s mini-preview only shows the Japanese Postcard dimensions when my default printer is selected. When I select another Brother laser printer (which is not actually present but still configured on my system) the correct dimensions are shown and the “Japanese Postcard” text disappears. Perhaps LibreOffice has somehow associated my default printer with Japanese Postcards? I tried deleting my LibreOffice configuration files from my home directory (in order to reset all settings to their default), but the problem is still there.

Sorry, no solution but I have the same issue! I create a label-document or just a normal one (and then insert a data-link) but still: Japanese postcard (my layout has different measurements compared to you but still: Japanese postcart is the size when I go for print.

I made a test and see a possibility that your printer settings could be on Japanese postcard.

I order help you, you need provide information on what you did, what you and which settings are use at which place in your system LibO + Printer.

With the new information I feel the problem is on your printer side. Your test with the still set printer proofs that it is printer related and to LibO related. I would investigate in this direction.

My original post describes what I did: I set width and height to 3" and 5" in the Page Format dialog. I then opened the Print dialog, which shows the incorrect dimensions of 3.93" and 5.38". My OS, version, and printer info is already there as well.

Response to your edit: My test proves no such thing. My printer doesn’t even have a “japanese postcard” setting, and even if it did, that would not explain why LibreOffice Writer’s print dialog is ignoring the page dimensions that show correctly everywhere else.