Why has LO become so slow at opening even small files

V running on PCLinuxOS

For the last few weeks, it has been painful to watch LO open files, e.g. 140 seconds for a small, 8kb Calc file, and 150 seconds for a single page, 16kb Writer file.

(I had another problem with Calc where it disabled the Backspace key which made correcting cell formulae an absolute nightmare. This has been resolved, I hope, by upgrading to this Version from

At the start of every PC session, I was getting the following error message:

Could not find a usable proxy configuration script

Any ideas what I can do to sort this out, please, as I am used to pretty fast LO operation, and it is driving me mad.

Many thanks.


Hello timj_bsgcgoty2003, are you sure that this message is from LibreOffice and not from your OS? If it is really from LibreOffice, try to disable any Proxy configuration at Tools -> Options -> Internet -> Proxy (Set Proxy server: to None under Settings)

Sorry, I didn’t make it clear. When I first open LO in any PC session I get the error message. So it is LO related and not OS related.

I have changed the Proxy server setting in LO as you suggested, and it has made no difference - the error message still pops up.

Any other ideas, anyone?

Thanks in anticpation.

I have now installed a PCLinuxOS (using MATE desktop)

user@system;> uname -a

Linux localhost.localdomain 5.0.4-pclos1 #1 SMP Sat Mar 23 20:16:51 CDT 2019 x86_64 x86_64 x86_64 GNU/Linux

installed LibreOffice using synaptic and the default resources available in PCLinuxOS

Build ID: 2b840030fec2aae0fd2658d8d4f9548af4e3518d
CPU threads: 1; OS: Linux 5.0; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); UI-Language: en-US
Calc: threaded

and I cannot confirm your observation. I do not see any error message, when starting up LibreOffice (or an other application.