Why have I got a grey box on the top left hand corner of Writer?

It’s driving me crazy.

Also, while I’m here, is there any way I can stop the cursor from disappearing? I never know where it is. I’d like to see it plain as day blinking at me…and visible.

Any suggestions?

Most Grateful.

If you expect any decent answer, edit your question to add OS name, LO version and other type of technical information you can think of.

Could it be a wayward toolbar? Try holding CTRL and double-clicking it. it might dock to the side or top then. Maybe turn on toolbars, if it becomes solid try dragging it to dock at the side. If that doesn’t work you could try View > Toolbars > Reset , some of your customisations mgiht disappear.

Your cursor is easier to answer if you are using Windows as it is a Windows setting that controls this. Open Control Panel, select Mouse. In the Mouse Properties select the tab Pointer Options untick Hide pointer while typing

If only it was that simple. No the CTRL Double click on the toolbar didn’t do anything. I’ve tried everything with the toolbar, from removing it altogether to leaving it somewhere else. Everywhere else I put it, it was in the way so I finally returned it to where it’s supposed to go. The grey box is there with or without the toolbar. It’s also been the same on various versions of LO. I’ve tried uninstalling it and trying different versions. Still no joy.

I can’t begin to thank you for the mouse pointer trick. That’s been bothering me for ages. Well done that man.

Did you try Help -> Restart in Safe Mode and check whether the problem does exist in Safe Mode as well. If it does not exist in Safe Mode - reset your LibreOffice user profile using ``Help → Restart in Safe Mode` once more and set option to reset to factory settings.

Wayward toolbar?!! There are no toolbars! Just the menu bar! Check in the menu entry View/User Interface. See if selecting options there improves the look.
I’m really leaning to a User Profile that is corrupted.

Hello AdmFubar
Yes, on this occasion the toolbar was on duty over the other side of the screen to allow for an unobstructed view. It did that alight, so it’s not all bad.

Ok, Opaque your turn…

Originally I had an older computer with Windows 7 that through updates found its way to Windows 10, that had the same problem. That comp got retired and I bought parts from Amazon and built another. With a new copy of Windows 10 bought from the Microsoft Store at Oxford Circus and the same problems persisted.

So now we got to Plan B…

Restart LO on Safe Mode, Yes, it worked. The white box in top left corner is gone. I had hoped to include a screen shot, but cant find the upload image button? Oh dear.

Bottom Line… Yes with LOW in safe mode, it’s fine. I’ll now follow the rest of your instructions and come straight back.

Opaque, you were spot on. With some tinkering I’ve discovered what the problem is. It’s the Theme. Default look, do not use Themes… Radio Button… is fine. No Problem.

If I use the Preinstalled Theme Radio Button and my preferred option the dark grey… Then the problem returns.

So it’s the Theme. The problem is there with all the other themes too. Pink is Crazy…So it has to be the default theme…Ugh…

Where can I get a dark theme?

Ok, with some tinkering I’ve got it just right.

Thank you to everybody. You all get a gold star. Wear it with pride. You deserve it.

I used the preinstalled theme… That was the culprit causing the colour overflow. With no theme installed, and using the default setting it’s fine.

Many thanks to all those who waded in with help and advice.