Why my table gets printed with no content on writer?

upload PIC.odt
I have a table document made on writer and since few weeks now I get this problem : When I want to print, only the lines of the table and a picture on the top corner get printed. The whole content of my table doesn’t.
I had the same problem with anther document, I had to re do it.
For this one I’ve tried a copy/paste on a new writer page but no, doesn’t work.
Would you know what it is ? is it a bug?
I’ve just upgraded to the 6.2 version but this problem started before.

Can you anonymize your document and upload it here? To upload edit your initial question.

Why do you use the tag “Base”?

upload PIC.odt
I get this problem with any document. I use base as key word because I can’t use "table"only and it was suggested. I’ve tried to remove it but still need another keyword…

So after a new update of LO onto the latest 6.2 version my printing problem is gone.
Don’t know if there was anything to do with it. It is really weird, I had this pb for 2-3 weeks. But allgood now :slight_smile: