Widow and orphan control for paragraphs in Mac


I have followed the documentation for Libre Office Text on page 92 exactly as shown, and tried everything else I can by searching the forum and looking at the different options for Text Flow and Styles, and for the life of me, I do not see an option for Widows and Orphans control that works for a Mac (v. 10.15.7). This should be an easy find, and it’s a function serious writers need, so why is it so difficult to find? What am I missing?

Thank you.

So, to be clear, you have opened the Styles sidebar, selected Paragraph Styles, right-clicked on the Text Body style (or whatever style you want to modify), selected Modify from the context menu, selected the Text Flow tab and altered the Widows and Orphans settings to suit, but nothing happened?

Or have you opened the Character Style in error?

Yes, I have done as you mentioned. The thing is, it seems glitchy (and yes, I’ve upgraded to the most recent version, Sometimes the software leaves a whole half a page blank before it goes to the next bit narration. To be clear, I highlight the area in question, choose Format/Paragraph from the Menu Bar, choose Text Flow, then click to activate the Widows and Orphans at the bottom of the dialog, using 2 lines for each. Hope you can help. THANKS!

I don’t have a Mac so this is from Windows but I don’t have reason to believe it is significantly different. If it is not what you see let me know.

Click in your body text, open the Styles sidebar View > Styles (F11), at the top left the paragraph styles icon should be automatically selected, right click on your highlighted style and select Modify.

In the dialog that opens select the tab Text Flow, under Options you should see fields for Orphan control and Widow control. Tick appropriate boxes and adjust number of lines to suit. Cheers, Al

Thanks, I tried this, too, but still have the problem of occasionally near whole pages are blank before the narration continues on the next page. It’s baffling!

Ok. The problem could still be in text flow. Text Body should not have Keep with next paragraph ticked, see picture above. Headings should have it ticked however.

If you had made alterations directly (not through styles) then they override the style. To remove direct formatting, select the text (all the text is Cmd+A) and press Cmd+M. The text in the paragraph will then take the formatting as defined by its style. Cheers, Al