Width of text on screen, how can I change it?

When I type a text in Libre Office, I have the choice between the obnoxious page view, with those ridiculous page jumps in the middle of my sentences, and the so-called normal view, where I cannot adapt the width of the page. I would like to have the “normal view” with choice of page width. My screen is too big, which makes the lines ridiculously long. Is there a way to adapt the width on the screen other than reducing the size of the Office windows, which makes the screen looks very messy, with all the other things around the windows being uselessly distracting?

Would changing the setting for View | Zoom help?

Nope. This option is disabled for the so-called web view, it is available only in the page view. Thanks anyway.

You must select the Sigle-page view (use the icon in the Status bar, or choose menu View - Zoom - Zoom… - Single page) and choose menu View - Hide Whitespace (version /Show Whitespace (versions

Tested with LibreOffice (x86); OS: Windows 6.1.

Add Answer is reserved for solutions. If you think the answer is not satisfactory, add a comment below, or click edit (below your question) to add more information. Thanks.

Check the mark (Answer markCorrect answer mark) to the left of the answer that solves your question.