Windows installer still failing

I am stuck with the same problem described previously of being instructed to exit a running LO program when I have none, and intallation failing (Windows 7). This is after the advice to a previous question suggesting the bug had been fixed. I have checked there is no LO program or profile on this computer. It would have been surprising if there had been as I have failed to download anything as far as I am aware.

I found the admin route in accessories but am unsure what to type in the panel (after the …“Windows/system32>” to get the installer to run from there. And black code type panels are a foreign land to me and I don’t want to mess things up. This is all a bit frustrating as the download went smoothly on my PC which has XP.

I am not that computer savvy so any suggestions need to be simple, please! (And will be greatly appreciated.) Before I ever got a computer I imagined everything would be very logical, in fact things often seem to be more voodoo and the black arts than scientific.

Closed, this is not a question, and the corresponding issue (reinstalling over an older version) was answered here: Can I install Libre 3.5 directly over older version?

I’ve added the proposed workaround to that question.

I had the same problem and tried killing the soffice service (or whatever showed up as soffice) in the Windows Task Manager. This seemed to work.

tarski, thank you very much! It worked. Great! Installed no prob, but not tried out yet. For others equally as digitally challenged as me “soffice” stuff is in the Processes list in Task Manager. Just stop it running. I was surprised to see it as I had done a revo uninstall of OpenOffice.