Working With Trend Lines?

Hello all,

Been having a lot of trouble searching for modifying the defautly graph presentation to work with trend lines.

1) I need the graph to expand past my data to show the extrapolated trend line. I cannot figure out anyway to expand the graph without expanding my data. This seems to be a bug, if I tell the trend line to extrapolate into the future, why is the chart hiding this line?

  1. The trend line should become dots or dashes then it is extrapolation (guess work) and not just a trend line. I think I can probably do this by using two tend lines one used dots and extrapolation, the other not

  2. I want to put in extra axis (not sure right name for this) to show at what time the trend would intercept specific values. I imagine I can do some hacky thing with more data designed to jsut dray a horizontal line.

As requested here is my data and chart.

trend line.ods (87.8 KB)

I want the chart to show until 2030ish. So it needs to expaand on the X axis and the Y axis to continue showing teh trend line.

It would help a great deal if you edit your question to include posting your data (or a sample of it) with the graph, so that other users here can suggest solutions to your problem.
(And it should be noted that you have asked 3 questions at once, which might put off some helpers.)

1 Like

Hopefully a screenshot works? I added one showing everything I am working with currently.

Nope, screenshots don’t allow anyone to actually manipulate the chart.

Calc automatically adjusts the axes of the chart to accommodate your data, but you can Edit the chart settings yourself. Double-click on the chart to enter Edit mode, then left-click on, say, the numbers along the x-axis, then right-click to bring up the Edit menu. Choose Format Axis. Now you can adjust the scale of the axis how ever you want (to a maximum of 2035, for example). Many adjustments are possible in Edit mode. Left-click on your target and right-click to get the menu, choose Format-whatever.

1 Like

Ah, I see. thank you ve3oat! I see that setting now. I also uploaded my calc file but I think i see how to do it now.