Write empty ruler lines using a cursive font with lines

I’m trying to create a document with empty ruler lines so that pupils can write in the lines. This kind of lines:

image description

To do so, I’m using a cursive font with lines and I just enter spaces as text. Unfortunately, it does not work: the lines only appear under visible characters but not under spaces. I may see them as non-printable characters (Ctrl+F10) but they won’t appear on the PDF or printed sheets.

From what I’m told and what I found on the Internet, this trick used to work, but apparently, it doesn’t work anymore. I’m using LO5 and I can’t tell for sure if it is a 5 vs. 4 issue (no idea when exactly it worked).

I don’t know if the fact that it does not work anymore would be a bug or a feature. Using this method to produce those documents seems like kind of a workaround in the first place.

Fonts used :

(Note that all cursive fonts don’t have the same lines, I think anglo-saxon lines are different, for instance. I believe these lines are called Seyes.)

LO version: / Build ID: 1:5.2.7-1

I would like to understand if this is expected behaviour of if there is something I can do to fix it.

I’m also open to suggestions about other methods to do the job.

dafont.com is currently in maintenance, it’s not accessible.

I see, the lines (those parallel horizontal multiple lines like for notes in musical notation) are part of the fonts, and I see that those fonts behave very strange…

Please make sure that under Character properties (Font Effects tab), the Individual words checkbox under Underlining drop-down is not checked.

It is unchecked (and greyed out.)

Experiences on Cursifl.ttf (Cursif & Lignes)

Yes, the space doesn’t have lines. But other non visible “characters” have.

Try out to “Insert Special Character” and you may find and insert the following (characters) - the codes in the code block (red color) show the pasted characters in the currently and actually used browser font…

  • U + FF (255)
  • U + 2013 (8211) ÿ
  • U + 2014 (8212)

You can insert the special characters not only from the visible char set “special character”, but also from keyboard. On linux you can insert the special characters by using the keyboard this way:

combination of CTRL+SHIFT+u and then the hexadecimal number, say FF+SPACE.

I am afraid that Windows can’t do that so easily, but there might be some helper apps to do that.


  • In the end you also can create AutoText
  • or a sample page and then copy and paste
  • or you work on FIND & REPLACE (replace all)

If you work more often these steps may be the easiest way of proceeding…

Please notice: This is only valid for the above mentioned Truetype Font Cursifl.ttf.


OS: LinuxMint 17.3-64 Mate; LO

(Sorry for the late reply.) Thanks, it works. This is exactly what I tried (find an invisible character in the “Insert special characters” menu), except I didn’t try them all and I didn’t find any. From a practical perspective, I noticed that entering ÿ with the keyboard does the trick. This and copy-paste makes it relatively easy.