Writer 4.0 crashes at save

I just updated my system to ubuntu 13.04 and with it came Libre Office
Everything seems to work fine except saving. If the document doesn’t already exist, I can’t save it at all. The program crashes (spontaneously closes with no report or error message) when I try to save anything. Even if the document does exist, if I try to ‘save as’, Libre Office crashes.
I’m not sure what I need to do as I’m not very familiar with fixing bugs or reporting bugs in LO.

Edit: Ok. I used the advice on this website to find the file I needed to install:

sudo add-apt-repository ppa:libreoffice/libreoffice-4-1
sudo apt-get update
sudo apt-get -y dist-upgrade

I restarted my computer and now Libreoffice isn’t working at all. The splash screen will load but new and old documents cannot be opened.
Now Libreoffice isn’t opening at all.

So, I’m not sure if I totally fixed it but after running the

sudo add-apt-repository ppa:libreoffice/libreoffice-4-1
sudo apt-get update
sudo apt-get -y dist-upgrade

I went into synaptic and highlighted all of the libreoffice files that were installed for reinstallation. Reinstalled and everything seems to be working. I open the program and save new files. If there are any other problems I will post again.

Can you please provide more info. Does crash info tells anything?

I am not using Ubuntu 13.04 but LibreOffice 4.0.2 is little bit old. It should be updated to 4.0.5. Did you update your Ubuntu software after installing Ubuntu? If not then please do the following:

  1. Make sure you are connected to internet.
  2. Press keyboard key combinations: ++T
  3. Terminal window should open. Type in the following command (or copy/paste) and press key:
sudo apt-get update && sudo apt-get -y dist-upgrade

System should now start updating with new software and one of the software that should be updated is LibreOffice. If required please also restart Ubuntu after installation. Then try to reproduce the problem? Does it appear again? Post error message at this forum.

You can also report the bug at bug-tracker (you will need to register at bugtracker if not already registered): https://www.libreoffice.org/get-help/bug/

Hello. Thank you for your reply.
Running the commands you suggested didn’t change anything. I still haven’t fixed this problem. LibreOffice was upgraded to 4.0.2. when I installed 13.04 and I’m not sure how to update it to the new version. . .

The exactly same problem with Windows 7!!! It wasn’t the first time that it crashed it very often saves at crash but now 2 hours of work has been lost. It didn’t restore it, I just got an empty document! From now on LibreOffice is useless for me, I tried to save money not to use MS Office, but that never did anything like this, I rather purchase that, if Office sometimes crashed, at least restored my documents…

That is frustrating, but this doesn’t really answer the question. This comment won’t help you either, but could you please move it to the comments section under the main question? Thanks.