Writer 5.0.3 there is no "enable CTL" box under languages

Attempting to use Hebrew per Open Siddur. Everything looks fine Hebrew fonts installed. Go to tools, Options, language settings, Languages: Complex Tool Text Layout (CTL): enter “Hebrew”

Under “Enhaced Language Support” there is no “Enable line” just one line exists

Under “complex Tool Layout” there is “Sequence checking” which could be checked. “Cursor control” and General Options has only “numerals” under it - all seem immaterial to this one.

Now using what is there, Hebrew does not type (ie still records latin letters) Cannot find “EN” to change for keyboard either.