Writer default page

I recently downloaded a book template, which opened but wasn’t downloaded into the right place so I then deleted it but writer still opens as this default style. How can I get back the original default of one blank page centred on screen?

From the Start Screen, Templates / edit Templates, and set the desired template as default.


Paul1149 answered the question as you asked but your last sentence makes me think that this could be just a display issue: click in the status bar on the Single Page View icon (left to the zoom cursor).



Do you mean that you want to go back to the inbuilt template that is used if a default template has not been set? If so this is described in the manual:-

To re-enable LibreOffice’s default template for a document type as the default:

  1. In the Template Manager dialog, click the Action Menu icon on the right
  2. Point to Reset Default Template on the drop-down menu, and click Text Document (or
    other template type).
    These choices do not appear unless a custom template has been set as the default, as
    described in the previous section.

    The next time that you create a document by choosing File > New, the document will be created
    from the default template for the document type.