Writer defaults to legal size. How change. Don't see any "page setup" command

how change to 8 x 11 size rather than the default legal 8 x 14?

If you don’t use any default template (which is a good way to do that), then it depends on your locale. E.g., if you set your locale to US English, then it would be Letter; for GB English, it will be A4.

I cannot confirm this. My LibO (under a Win 10, localized for Germany) was installed for English (UK) User Interface. The built-in templates have always paper format A4 independent of the current setting for User Interface and Locale.
If I misinterpret this I would love to learn better.

@Lupp: yes, for UK, A4 is the default, as well as for Germany. What other locales have you tried? (I suggest US). Also: please make sure that you don’t use a template, because templates have their page size explicitly set.

Yes, of course. I talked of all the pairs made from UI in (English (USA), English (UK)) and Locale in (English (USA), English (UK)) mainly. For experiments I also use different UI/Locale pairs now and then.
I have not set a ‘Standard’ template for Writer. (I have one for Calc. As i did not set the paper size there, it is also taken from the ‘Printer Settings…’ for new Calc documents.)
The printer I tried with is a Kyocera FS 1030D with the KX driver.
Currently: LibO V5.3.4


There are ‘Format’ > ‘Page’ to set a page size for the document (may be a template you can make your default template later) and ‘File’ > ‘Printer Settings…’. The second one should show the paper format you have actually in your default (or only) paper tray. (Since the printer driver is involved it also can couse trouble.)

(Use internationally standardized paper formats. The stubborn and outdated US formats should finally vanish within the next few centuries.)

The problem turned out to be the system prefs on my Mac. Under the System Preferences, Printer, the US legal option was selected. How that happened I do not know, but changing that solved the problem.