Writer: "Do not split paragraph disabled", how to re-enable?

Under my common working account, I can no longer configure Text Flow, Do not split paragraph in paragraph styles because the setting is disabled (grayed out). Keep with next paragraph is still checkable.

Under secondary accounts, Writer is fully functional and this setting can be used.

I suspect something wrong with my user profile. However, I am rather reluctant to reset it. Does anyone know where the generic configuration for this page of paragraph style is located? It is probably only a matter of changing something from false to true, either in the user profile or in advanced configuration.

Fedora Linux

Same on my system. However, it’s possible to turn it on when you un-tick Widow and Orphan control. That makes sense, if you don’t want a paragraph to be split, you don’t get widows and orphans.

1 Like

Dank U. It seems effectively logical. When I compared between my two accounts, I didn’t do it on the same paragraph style. Shame on me. However, form a user point of view, it should not be disabled to allow ticking and then disabling orphan and widow.

For those who come here: error on my side and too fast asking on AskLO.