Writer document shadow is black

Up until yesterday the shadow at the edges of a page was light blue and faded at the edges (gradient) and fairly narrow. Now it’s about 40px wide and solid black. I think my video driver (NVidia GeForce 210) was updated which could possibly be the cause. However, the rendering of everything else seems fine. Is there a way to change the shadow?

I am running LO Version: (x64) on Windows 10.

Well I answered my own question: Tools | Options |LibreOffice | Application Colors | Shadows was set to Automatic. That should give a gray shadow, and that is what the dialog’s preview showed. But When I changed it to another color, the black went away and the gradient returned. Then I changed it back to Automatic. The original gray color (I mistakenly said blue in my first post) and gradient returned. So it looks like the LO configuration got corrupted.

I wonder if this is a bug in the latest version. Each time I start Writer, the shadow is black. I can change it, as above, but it’ll be black the next time I start Writer.