Writer freezes when I try to use the format menu. What can I do?

LO, Windows 10 Home x64

This question has been asked before and was answered but the fix did not work for me. See:

I ran into a problem recently where the title strip on the LO Writer window would report “not responding” and just freeze. I was using LO 5.0, I highlighted some text to format and when I right clicked it froze. I used the task manager to end task and close the program. When I reopened LO to complete my task it did the same thing, although this time the task manager wouldn’t close the program.

It seems many people have had similar problems over the years and there are a lot of suggestions, some pretty invasive and dramatic, but no conclusive fixes.

One person suggested updating the video drivers but all of mine were already up to date. Another suggested re-installing. When I went to do that I found a newer version of LO,, so I installed that. It was working fine until I hit the “format” button at the top. Immediately it froze, so now I am back at square one. After square one I tried LO 4.4 with the same results. In desperation I downloaded Softmaker Office trial with the same results. At this moment I tried a trial of MS Office with no problems thus far. If anyone has any suggestions I’m all ears.

Problem solved:

As I continued working in MS Word I did run into the problem of my cursor disappearing at the bottom of the document.

A friend of mine who was helping me asked about the format of my original document. It was an “MS 97-2003 (.doc)” format. She determined it was some old code/formatting that was embedded into the document that was causing the problem.

If you paste your document into notepad it will remove all the formatting. You can then paste it back into a blank LO document and save it.

If this helps then please tick the answer (:heavy_check_mark:)
…and/or show you like it with an uptick (∧)