Writer inserts images in frame with caption

Hi all,
I’m running LO 7.0.42 x 64 on WinX.
I’ve recently discovered that when inserting an image, it inserts embedded in a frame and with a caption already added. Is this an intended behaviour? Usually, I don’t want this - just the image. Is there a way to change it?
Thanks in advance,

You can insert an image from a file or paste an image from this page, and it won’t come in a frame. But if you want to add a caption, it will be put into a frame, to keep image and caption together and for easier formatting.

Actually Writer inserts images in frames. This is the reason for which images cannot be grouped in Writer, and a relevant difference as compared with Draw where images are hosted by shapes.
Thhe hosting is necessary because the “naked image” has no means to communicate with the user about its position, size, and everything.
But I never got automatically added a caption.
The “Insert Caption” also doesn’t insert the caption into something existing, but it first creates a second frame as an overpack for the other one, and then inserts a caption into the new frame.

BTW: If you want groupable images in Writer, you need to insert them first in a Draw document, and to Copy/Paste them from there into the text document. They then remain shape-hosted.

In the menu click Tools > Options > LibreOffice Writer > Autocaption and untick the items that you don’t want captioned automatically, press OK.

Note on my installations this is off by default. Cheers, Al

Thanks Earnest Al, that sorted it. Didn’t even know that autocaptioning was a thing!