Writer jumps to right, all pages are wider now. Want to undo that

Hello, I was making a document about a programming language, and suddenly it had changed all the text and all the pages to go to a really wide default state. And it jumps to the right if I am at the bottom and want to go down to the next page. Exiting and restarting libre doesn’t work, if I open a new document it starts with this aligning as well. So… any suggestions?


View -> Zoom -> Zoom... and in View Layout set option [o] Single Page (most probably you have set [x] Book Mode now:

image description

See also (clicking the icon, where the green arrow points to, will change the setting as well)

image description