Writer: problems with line breaks

Hello everyone,

I have an issue with the way the writer makes line breaks. When I press ‘enter’ the space between the new and the old line is a bit too long. If I instead press ‘shift+enter’, the space is the way I want, but it is not a “complete break”, and that gives different formatting problems later on.

So, is it possible to change the settings in order to make sure that the enter-key start working in its traditional way? How?

Thank you very much for your time!

LibreOffice version: (Swedish)

OS: OS X 9.5 (Swedish)

The traditional way of ENTER to work under a fully featured text-processor, as Writer is one, is creating a new paragraph.

Inside a paragraph it is standard to let the sofware do the wrap on its own. If you exceptionally want to override the decisions by the software, you may insert a hard line break (Shift+ENTER).

If you want consecutive paragraphs to keep the same distance as the lines inside each one of them you have to set the paragraph properties adequately. The unchanged ‘Default’ paragraph style is of that kind: No extra space above or below.

Edit the paragraph properties for the paragraph style you are actually using or define a new paragrapph style with the property settings you want (> ‘Format’ > ‘Styles and Foramatting’ (F11) > right click into the little window > ‘Modify’ or ‘New’ …

You may also do it by direct formatting, but there are disadvantages.